Impact of “Shellshock” vulnerability on Oracle Hyperion EPM software

Shellshock-Image

The “Shellshock” vulnerability affects a utility frequently included in Linux or related operating systems.  The utility is called “bash”.  It can be tricked into performing admin-only actions by non-admin users.

Oracle Hyperion Enterprise Performance Management (“EPM”) software is not directly impacted by this vulnerability, nor is the database software.

However, if your Operating System (“OS”) is Linux based, please seek further information from your OS vendor.  Note that Apple Mac computers are Linux based, as are most network “appliances” such as firewalls, routers, and storage devices.