Oracle Hyperion Profitability and Cost Management 11.1.2.4.130 is available

Patch Set Update (PSU) for ORACLE HYPERION PROFITABILITY AND COST MANAGEMENT 11.1.2.4.x has been released. Oracle Hyperion HPCM PSU 11.1.2.4.130 Patch 29461894

About this Patch:

  • This PSU download is available from the  My Oracle Support > Patches & Updates section.
  • This is a patch set update (PSU).  It requires a full installation of Profitability and Cost Management Services for Release 11.1.2.4.000.
  • You can only apply this patch to release 11.1.2.4.000, or any 11.1.2.4.1xx PSU release.

Prerequisites:

Required Patches:

  • Oracle Hyperion Shared Services 11.1.2.4.002, 11.1.2.4.005, 11.1.2.4.006 or 11.1.2.4.008.
  • Oracle Hyperion Essbase Server 11.1.2.4.014, 11.1.2.4.018, 11.1.2.4.019, 11.1.2.4.021, 11.1.2.4.022 or 11.1.2.4.033.
  • Oracle Hyperion Essbase RTC 11.1.2.4.014, 11.1.2.4.018, 11.1.2.4.019, 11.1.2.4.021, 11.1.2.4.022 or 11.1.2.4.033.
  • Oracle Hyperion Essbase Administration Services 11.1.2.4.014, 11.1.2.4.016, 11.1.2.4.020, 11.1.2.4.022 or 11.1.2.4.031.
  • Oracle Hyperion Analytic Provider Services 11.1.2.4.014, 11.1.2.4.018, 11.1.2.4.020, 11.1.2.4.022 or 11.1.2.4.033.

Note that for Essbase, versions 11.1.2.4.015, 11.1.2.4.016, 11.1.2.4.017, 11.1.2.4.025 and 11.1.2.4.026 have known issues for Profitability and Cost Management and are not supported.

Get the patches on My Oracle Support.  Start with a supported version of Essbase Server, then match the versions as nearly as possible across all other components. For example, if you install the 11.1.2.4.033 Essbase Server patch, you should also install the 11.1.2.4.033 Essbase RTC and Analytic Provider Services patches, and the 11.1.2.4.031 Essbase Administration Services patch.

 

Required User Rights

  • The user applying the patch should be the user who was set up to install and configure EPM System products. Required user privileges or rights:
    • Windows: – Use the user account that has Local administrator rights and was set up for installation and configuration. This user is an administrator and is the same for all EPM System products. Assign local policies if required by the product. Such assignments typically are: “Act as part of the operating system, Bypass traverse checking, Log on as a batch job, Log on as a service.”
    • UNIX/Linux: – Use the account that was used to install EPM System products and has Read, Write, and Execute permissions on $MIDDLEWARE_HOME. If you installed other Oracle products, the user who installed EPM System products must be in the same group as the user who installed the other Oracle products. OPatches are not intended to be applied using a root user.

Readme File:

  • The Readme file should be reviewed prior to proceeding with this PSU implementation for important information that includes a full list of the defects fixed, along with additional support information, prerequisites and details for applying patch.
  • It is important to ensure that the requirements and support paths to this patch are met as outlined within the Readme file. The Readme file is available from the Patches & Updates download screen.

 

The patch install reviews and other patch related information can viewed within the My Oracle Support Communities. Visit the Oracle Hyperion EPM sub-space:

Hyperion Patch Reviews

Source